Skip to main content

New issue: Problem with background sound?

Comments

19 comments

  • k9

    Same but I am only hearing sounds in the party rooms not in games or lobby. So we have the same problem but in different locations? That's just more weirdness.

    0
  • Tickle

    Same here. I've just been using the browser mute for the tab to solve the problem but it really should get fixed.

    0
  • Jonette

    I am having the same problem as well

    0
  • Big E 2

    Same here but not today. Yesterday i had the background noises.

    0
  • fishonron

    I have the same issue (including today). There are easy workarounds but it is a bug and hopefully will be resolved with the next update.

    0
  • Sports Fan

    Same here. I got to keep turning the background sound off.  Not sure never had the issue before been going on for almost a week.

    0
  • Michael B17

    Yeah I have had the same background noise ever since they did there Monday updates

    0
  • Mrs Keeta Root

    I am still having the same issue.. So many glitches. Being frozen or booted from parties more often than not is becoming increasingly frustrating, loosing whisper chat almost every time I enter a party and having to reboot to get it back.. 

     

    0
  • jimbobrae

    still having sound issues today

    does CW have anybody working on this?

    0
  • Samantha

    Some changes were made to the sound settings. If you check and uncheck the Sound FX box, does this mute the sound correctly?

    0
  • Michael B17

    It stops for a few minutes then it starts back up

     

    0
  • Sports Fan

    Same here Michael. I got to manually turn it off. 

    0
  • fishonron

    "Some changes were made to the sound settings. If you check and uncheck the Sound FX box, does this mute the sound correctly"?

    It does Samantha but after I closed the site and came back later the problem was still there.

    Your check and uncheck suggestion is a workaround but not a fix.

    0
  • k9

    I haven't had the background sound for a couple days now. Had it a few days ago for a couple days at that time but it has gone away.

    0
  • Samantha

    fishonron Do you ever clear the cookies for your browser, or does your browser clear cookies each time it's closed?

    0
  • fishonron

    @Samantha, I clear my cookies a couple of times a month, the last time was about a week ago.

    0
  • Luck Is ALady

    I'm having the same problem. I clear my browser cache but not my cookies at least once a day. Why would cookies have anything to do with sound on this site, which I've had turned off since I started here 900+ days ago?

    0
  • The Grey Man

    I do not see a place to shut off the music.  I don't listen to the "canned" music.  Until recently the music was off.  Not it is on, and I cannot find a way to shut it off.

    0
  • Michael B17

    Go to the top right and click on that gear like looking thing between to your profile pic and the red X.  Then click on sound or uncheck the boxes and your sound will be off.  .  

    0

Please sign in to leave a comment.

Powered by Zendesk